Russia
  • News
  • Products
  • Download
  • Buy now
  • Support
  • Forum
  • About
www.inesoft.com :: Search
 
Search found 3 matches
www.inesoft.com Forum Index
Author Message
  Topic: Very slow (10 sec) response rate when using T9 search
Kilian

Replies: 9
Views: 31314

PostForum: Inesoft Phone - general discussions   Posted: Thu Jan 25, 2007 2:09 pm   Subject: Very slow (10 sec) response rate when using T9 search
I have retried now several different configurations. I added many contacts, so I had a database of 1200 as well. No difference to the small database, except it took a glimpse longer for AB to open onc ...
  Topic: Very slow (10 sec) response rate when using T9 search
Kilian

Replies: 9
Views: 31314

PostForum: Inesoft Phone - general discussions   Posted: Thu Jan 25, 2007 11:35 am   Subject: Very slow (10 sec) response rate when using T9 search

If you don't mind, can you please try AB's T9 search while viewing a single category with a number of contacts in that category.

I did so, but there was no difference. But as my database is much ...
  Topic: Very slow (10 sec) response rate when using T9 search
Kilian

Replies: 9
Views: 31314

PostForum: Inesoft Phone - general discussions   Posted: Mon Jan 22, 2007 9:54 pm   Subject: Very slow (10 sec) response rate when using T9 search
so I'm not sure if it's a WM5 issue or an Asus P525 issue.

As far as I can say its not a problem of the ASUS. I have the same GREAT(!) device since almost a week and the first installation was Addr ...
 
Page 1 of 1
All times are GMT
Jump to:  


Copyright © 1998-2006 Inesoft
email : support@inesoft.com support@inesoft.eu